2
12
Не в сети
Сообщений: 133
Благодарностей: 0
Предупреждений:
Из: Russia Таганрог
Род занятий:

deeper2k :
Еще как вариант рекомендую попробовать установить BlueSoleil >>>


не могу найти версию которая бы видела мой брелок под 7кой...
Пробовал след версии: 2.3, 1.6, 5.0, 6.4.237


Widcomm >>>, которые являются расширением к Microsoft BT Stack.


эту прогу еще не пробовал, буду качать

#159600   | 30.03.09 19:43
Не в сети
Сообщений: 863
Благодарностей: 100
Предупреждений:
Из:
Род занятий:

deeper2k :
arseny1992, насколько я знаю, очень часто используется Toshiba Bluetooth Stack. На моем ноутбуке Asus A6Va проблему решило.



Эта рекомендация верная. Пакет действительно работает с любым (почти) устройством от чужого производителя.

#159606   | 30.03.09 20:16
Не в сети
Сообщений: 50
Благодарностей: 1
Предупреждений:
Из: ---
Род занятий:

у меня toshiba bluetooth stack еще на 7057 приводил к жутким БСОДАМ, не советую использовать

#161585   | 18.04.09 15:11
Не в сети
Сообщений: 133
Благодарностей: 0
Предупреждений:
Из: Russia Таганрог
Род занятий:

alexey69 :
у меня toshiba bluetooth stack еще на 7057 приводил к жутким БСОДАМ, не советую использовать


Да качнул я эту тошибу, он также не видит перефирал и ктому же брелок с ним не пашет(

#161761   | 20.04.09 14:39
Не в сети
Сообщений: 3329
Благодарностей: 391
Предупреждений:
Из: Russia Усть-Илимск
Род занятий: Электромонтёр

У меня подобная проблема, только вот драйвера на сам Bluetooth-адаптер (USB\VID_1131&PID_1001&REV_0373
) без проблем находит сама семёрка







В трее как и положено горит значёк Bluetooth



Но при подключении любого телефона (проверено на N73, N82, N95 8gb, 7500 Prism, SAMSUNG G810) устанавливается только драйвер модема, а на остальное оборудование идёт поиск на WU и потом в дистрибутиве, но не находит и оно остаётся неустановлено (четыре Bluetooth Peripheral Device) с кодами ИД:

BTHENUM\{00000002-0000-1000-8000-0002ee000002}_LOCALMFG&0039
BTHENUM\{00005005-0000-1000-8000-0002ee000001}_LOCALMFG&0039
BTHENUM\{0000111b-0000-1000-8000-00805f9b34fb}_LOCALMFG&0039
BTHENUM\{0000110e-0000-1000-8000-00805f9b34fb}_LOCALMFG&0039










Как решить проблему? Что это за устройства? Я предполагаю, что это различные службы управления телефоном и т.д...

#170219   | 24.06.09 13:15
Не в сети
Сообщений: 14
Благодарностей: 0
Предупреждений:
Из: Ukraine Kharkiv
Род занятий: Electronics

Проблема с Блютузом на Ноуте Samsung P400 - в 7ке!!!

В Vista 32\64 отлично все работает, и в ХР.

Help!


#170703   | 28.06.09 18:33
Не в сети
Сообщений: 3329
Благодарностей: 391
Предупреждений:
Из: Russia Усть-Илимск
Род занятий: Электромонтёр

E1ectronic, круто... А что за проблема то?

#170705   | 28.06.09 18:43
Не в сети
Сообщений: 14
Благодарностей: 0
Предупреждений:
Из: Ukraine Kharkiv
Род занятий: Electronics

когда кликаешь на Bluetooth-окружение винда задумываеться и с ошибкой вываливеться експлорер, перезапускаеться нижня панель и все в ней! И спустя неделю приходитья переставлять дрова. Так-как вообще тода не пашет. А пашет но криво вот так с дровами с под ХР. C дровами с под висты вообще ни как!

#170716   | 28.06.09 21:32
Не в сети
Сообщений: 3329
Благодарностей: 391
Предупреждений:
Из: Russia Усть-Илимск
Род занятий: Электромонтёр

Угу, и крутая тачка тоже кое-как работает на 80 бензине, только каждую неделю движок менять приходится...
А зачем вы ставите дрова от висты и ХР? Разве семерка не находит дров на ваш блютус? У меня семерка нашла драйвер даже на древнюю китайскую поделку и все фурычит (по крайней мере передача файлов в обе стороны и модем).

#170717   | 28.06.09 21:51
Не в сети
Сообщений: 8
Благодарностей: 1
Предупреждений:
Из: Russia Санкт-Петербург
Род занятий: -=DJ-S=-

Johny-electric :
Угу, и крутая тачка тоже кое-как работает на 80 бензине, только каждую неделю движок менять приходится...
А зачем вы ставите дрова от висты и ХР? Разве семерка не находит дров на ваш блютус? У меня семерка нашла драйвер даже на древнюю китайскую поделку и все фурычит (по крайней мере передача файлов в обе стороны и модем).


Ставить то ставит...только работали бы ещё как надо...

#171557   | 07.07.09 16:06
Не в сети
Сообщений: 133
Благодарностей: 0
Предупреждений:
Из: Russia Таганрог
Род занятий:

да трабл тянется с беты, но решения еще не видел...

#171970   | 13.07.09 10:56
Не в сети
Сообщений: 1
Благодарностей: 1
Предупреждений:
Из: Ukraine
Род занятий:

Johny-electric :
У меня подобная проблема, только вот драйвера на сам Bluetooth-адаптер (USB\VID_1131&PID_1001&REV_0373
) без проблем находит сама семёрка

В трее как и положено горит значёк Bluetooth

Но при подключении любого телефона (проверено на N73, N82, N95 8gb, 7500 Prism, SAMSUNG G810) устанавливается только драйвер модема, а на остальное оборудование идёт поиск на WU и потом в дистрибутиве, но не находит и оно остаётся неустановлено (четыре Bluetooth Peripheral Device) с кодами ИД:

BTHENUM\{00000002-0000-1000-8000-0002ee000002}_LOCALMFG&0039
BTHENUM\{00005005-0000-1000-8000-0002ee000001}_LOCALMFG&0039
BTHENUM\{0000111b-0000-1000-8000-00805f9b34fb}_LOCALMFG&0039
BTHENUM\{0000110e-0000-1000-8000-00805f9b34fb}_LOCALMFG&0039




Как решить проблему? Что это за устройства? Я предполагаю, что это различные службы управления телефоном и т.д...


была таже фигня. периферия не определялась. чем бы это не было вызвано устранил я эту шнягу установкой пакета IVT_BlueSoleil_6.4.305.0 найти который можно туточки " http://www.bluesoleil.com/download/Detail.aspx?TID=26"

Поблагодарили: Uncle YuP

#191383   | 05.04.10 12:29
Все права принадлежат © MSInsider.ru (ex TheVista.ru), 2019
Сайт является источником уникальной информации о семействе операционных систем Windows и других продуктах Microsoft. Перепечатка материалов возможна только с разрешения редакции.
Работает на WMS 2.34 (Страница создана за 0.081 секунд (Общее время SQL: 0.04 секунд - SQL запросов: 72 - Среднее время SQL: 0.00055 секунд))