Вы зашли как: Гость
2
12 3 4 5 6 7
Не в сети
Сообщений: 561
Благодарностей: 17
Предупреждений:
Из: Ukraine
Род занятий:

djchange1, попробуй другой 2007 поставить, всміле ентерпрайз или профи.

#118801   | 12.09.07 00:12
Не в сети
Сообщений: 1137
Благодарностей: 28
Предупреждений:
Из: Russia
Род занятий:

И еще попробуй запустить WOrd в безопасном режиме (в командной строке winword -safe)

Поблагодарили: djchange1

#118820   | 12.09.07 07:40
Не в сети
Сообщений: 39
Благодарностей: 8
Предупреждений:
Из: Ukraine Киев
Род занятий: Всем понемногу...

в безопасном режиме запускается в 1 секунду без проблем...
о чем это говорит???

#118947   | 13.09.07 22:22
Не в сети
Сообщений: 863
Благодарностей: 100
Предупреждений:
Из:
Род занятий:

djchange1

в безопасном режиме запускается в 1 секунду без проблем...
о чем это говорит???


Это говорит о том, что какая-та из программ перехватила на себя часть свойств Офиса, и теперь Офис при старте в нормальном режиме конфликтует с этой программой. Отсюда и самовольный запуск установщика и потом настройка Офиса...

#118950   | 13.09.07 23:04
Не в сети
Сообщений: 39
Благодарностей: 8
Предупреждений:
Из: Ukraine Киев
Род занятий: Всем понемногу...

чем можно вычислить, с какой прогой конфликтует???

#118953   | 13.09.07 23:59
Не в сети
Сообщений: 1137
Благодарностей: 28
Предупреждений:
Из: Russia
Род занятий:

Ну начинай с того, что запусти Word в обычном режиме, а потом в безопасном. И в каждом случае помсмотри, какие надстройки активны. Потом в обычном режиме попытайся отключать по одной. Может быть так и вычислить удасться, что с чем конфликтует.

#118974   | 14.09.07 11:18
Не в сети
Сообщений: 39
Благодарностей: 8
Предупреждений:
Из: Ukraine Киев
Род занятий: Всем понемногу...

Как я понимаю то выключать или корректировать нужно именно в Надстройках???

#119022   | 14.09.07 17:59
Не в сети
Сообщений: 1137
Благодарностей: 28
Предупреждений:
Из: Russia
Род занятий:

Ну да ты посмотри во первых список надстроек в первом и втором варианте. Разница сразу же в глаза бросается.

#119023   | 14.09.07 18:21
Не в сети
Сообщений: 39
Благодарностей: 8
Предупреждений:
Из: Ukraine Киев
Род занятий: Всем понемногу...

Одинаковые надстройки и в обычном и в safe mode... как это не странно.... чудеса....

http://forums.thevista.ru/datas/users/67756-%ED%E0%E4%F1%F2%F0%EE%E9%EA%E81.jpg

а вот надстройки со второго компа на котором Офис запускается без проблем...

http://forums.thevista.ru/datas/users/67756-word%20nadstroyki%202.jpg

тут у меня Офис вообще на D: диске стоит и все отлично работает...
что посоветуете???


Сообщение было отредактировано djchange1 (16.09.2007 23:51 GMT+3 часа(ов), назад)

#119035   | 14.09.07 21:00
Не в сети
Сообщений: 1137
Благодарностей: 28
Предупреждений:
Из: Russia
Род занятий:

Ну где же обычные, вон видно, что какой-то Foxit есть у тебя, который запускается в нормальном режиме (а в безопасном режиме он уже не запускается). Отключи его. Может в нем и причина.

#119053   | 15.09.07 04:15
Не в сети
Сообщений: 39
Благодарностей: 8
Предупреждений:
Из: Ukraine Киев
Род занятий: Всем понемногу...

Аrkan, ты не так чуть понял....
верхняя картинка, это картинка с Оффиса который запускается с глюком....что в обычном режиме что в safe mode - картинка №1 - это та которая верхняя... тоесть преднастройки что в обычном режиме что в safe mode одинаковые...
а нижняя картинка это преднастройки с другого компьютера, который работает отлично...

#119117   | 15.09.07 17:41
Не в сети
Сообщений: 1137
Благодарностей: 28
Предупреждений:
Из: Russia
Род занятий:

Ну а еще такой вопрос, ты говорил, что на плохо работающем Офисе нет интернета. Ну а как ты его активировал тогда?

#119170   | 16.09.07 12:31
Не в сети
Сообщений: 841
Благодарностей: 51
Предупреждений:
Из: Russia Москва
Род занятий: IT

djchange1, удали Office с последующей чисткой реестра от следов его присутствия. Перед повторной установкой отключи антивирус. Также можно попробовать программу Office CleanUP 2007 2.7 http://rbytes.net/software/office-cleanup-2007-review/ Выбираешь Word, 1) Ставишь галки в разделе Re-estableshment options, жмёшь Cleaning или 2) Раздел Detect and Repair -> Start.


Сообщение было отредактировано NMS (16.09.2007 13:22 GMT+3 часа(ов), назад)

#119172   | 16.09.07 12:55
Не в сети
Сообщений: 245
Благодарностей: 8
Предупреждений:
Из: Ukraine Poltava
Род занятий: Студент

У меня была похожая проблема. Офис 2007 везде ставился нормально, но только не на школьные компьютеры (12 машин). На них окно настройки выскакивало как только пытаешься сделать график, рисунок и т.д. Проблема была вот в чем:
Офис был английским, я в него вручную впихнул русский пакет, и он стал многоязычным (как ни странно но установщик без проблем подхватил русский).
А на школьных компах работал нормально только если ставить сначало оригинальную английскую версия, а потом русский языковый пакет.

#119175   | 16.09.07 14:02
Не в сети
Сообщений: 39
Благодарностей: 8
Предупреждений:
Из: Ukraine Киев
Род занятий: Всем понемногу...

Ок попробую сделать так как вы советуете.... и сразу отпишусь

#119194   | 16.09.07 16:39
Все права принадлежат © MSInsider.ru (ex TheVista.ru), 2017
Сайт является источником уникальной информации о семействе операционных систем Windows и других продуктах Microsoft. Перепечатка материалов возможна только с разрешения редакции.
Работает на WMS 2.34 (Страница создана за 0.068 секунд (Общее время SQL: 0.013 секунд - SQL запросов: 79 - Среднее время SQL: 0.00017 секунд))