Вы зашли как: Гость
3
1 23 4 5 6 7
Не в сети
Сообщений: 39
Благодарностей: 8
Предупреждений:
Из: Ukraine Киев
Род занятий: Всем понемногу...

Arkan :
Ну а еще такой вопрос, ты говорил, что на плохо работающем Офисе нет интернета. Ну а как ты его активировал тогда?


при установке ввел серийный номер... который прилагался с диском...
в Ресурсах при нажатии на Активация...пишет что данный продукт уже активирован...

#119228   | 16.09.07 20:50
Не в сети
Сообщений: 863
Благодарностей: 100
Предупреждений:
Из:
Род занятий:

djchange1


при установке ввел серийный номер... который прилагался с диском...
в Ресурсах при нажатии на Активация...пишет что данный продукт уже активирован...


Это нормально, потому что у тебя лицензия на активацию, только для одного компьютера.

#119233   | 16.09.07 21:37
Не в сети
Сообщений: 39
Благодарностей: 8
Предупреждений:
Из: Ukraine Киев
Род занятий: Всем понемногу...

NMS :
djchange1, удали Office с последующей чисткой реестра от следов его присутствия. Перед повторной установкой отключи антивирус. Также можно попробовать программу Office CleanUP 2007 2.7 http://rbytes.net/software/office-cleanup-2007-review/ Выбираешь Word, 1) Ставишь галки в разделе Re-estableshment options, жмёшь Cleaning или 2) Раздел Detect and Repair -> Start.


Office CleanUP попробовал... сделал все как написано - не помогло...
переустанавливать уже пробовал, сносил полностью касперского и чистил реестр... после установки Оффиса..таже картина

P.S. окно установки появляется при запуске любой программы из пакета Оффис...а не только Word

#119236   | 16.09.07 21:52
Не в сети
Сообщений: 39
Благодарностей: 8
Предупреждений:
Из: Ukraine Киев
Род занятий: Всем понемногу...

После обработки прогой Office CleanUP надстроки стали вот такими:

Обычный режим (в котором при запуске появляется окно установки)
http://forums.thevista.ru/datas/users/67756-nadstr1.jpg

Safe mode (запускается отлично без приколов)
http://forums.thevista.ru/datas/users/67756-nadstr2.jpg

так, теперь не пойму как поотключать эти надстройки в обычном режиме?

хотя мне что то подсказывает что помоему тут не в надстройках дело...


Сообщение было отредактировано djchange1 (16.09.2007 23:49 GMT+3 часа(ов), назад)

#119238   | 16.09.07 22:21
Не в сети
Сообщений: 841
Благодарностей: 51
Предупреждений:
Из: Russia Москва
Род занятий: IT

Ниже пункт "Центр управления безопасностью" -> кнопка "Настройки..."
Там всё очевидно.

Еще не очень нравится заголовок диалогового окна: &По умолчанию для шаблона <S>


Сообщение было отредактировано NMS (16.09.2007 23:52 GMT+3 часа(ов), назад)

#119241   | 16.09.07 22:41
Не в сети
Сообщений: 863
Благодарностей: 100
Предупреждений:
Из:
Род занятий:

djchange1
выложи снимок как этот http://img62.imageshack.us/img62/7365/officeaf0.jpg

#119245   | 16.09.07 23:34
Не в сети
Сообщений: 39
Благодарностей: 8
Предупреждений:
Из: Ukraine Киев
Род занятий: Всем понемногу...

пробовал отключать все надстройки макросы и т.д и т.п. всеравно в обычном режиме при запуске
появляется окно настройки... так что как я понимаю тут не в надстройках проблема...
надо искать проблему в другом месте...

#119247   | 17.09.07 00:05
Не в сети
Сообщений: 1137
Благодарностей: 28
Предупреждений:
Из: Russia
Род занятий:

Ну при активации он ведь, что-то скачивает, а если он говорит, что уже активирован, то значит этого не происходит. Наверно отсюда все беды идут.

#119255   | 17.09.07 07:12
Не в сети
Сообщений: 841
Благодарностей: 51
Предупреждений:
Из: Russia Москва
Род занятий: IT

djchange1 :
... сносил полностью касперского и чистил реестр... после установки Оффиса..таже картина



Под советом "почистить реестр" после удаления Office я подразумевал не прогон какой-либо утилитой, чистящей реестр, а правку руками. Например удаление раздела Оffice в ветке HKEY_CURRENT_USER\Software\Microsoft\

Также много ключей Installer'а, относящихся к Office, в ветке
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Components
Здесь - аккуратно.

#119263   | 17.09.07 10:25
Не в сети
Сообщений: 39
Благодарностей: 8
Предупреждений:
Из: Ukraine Киев
Род занятий: Всем понемногу...

NMS :

djchange1 :
... сносил полностью касперского и чистил реестр... после установки Оффиса..таже картина



Под советом "почистить реестр" после удаления Office я подразумевал не прогон какой-либо утилитой, чистящей реестр, а правку руками. Например удаление раздела Оffice в ветке HKEY_CURRENT_USER\Software\Microsoft\

Также много ключей Installer'а, относящихся к Office, в ветке
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Components
Здесь - аккуратно.



я вкурсе - не тупой (весь реестр сканировал в regedit и вручную все удалял)

#119333   | 17.09.07 18:02
Не в сети
Сообщений: 39
Благодарностей: 8
Предупреждений:
Из: Ukraine Киев
Род занятий: Всем понемногу...

Arkan :
Ну при активации он ведь, что-то скачивает, а если он говорит, что уже активирован, то значит этого не происходит. Наверно отсюда все беды идут.


Когда я Офис ставил на первую машину, там у меня стоит KIS с включенным сетевым экраном,
то Офис там у меня не имеет права выходить в инет, и там Офис работает без проблем... так что тут не в подкачке и активации дело...

#119334   | 17.09.07 18:06
Не в сети
Сообщений: 1137
Благодарностей: 28
Предупреждений:
Из: Russia
Род занятий:

Если как ты говоришь, то интересно тогда, как же он тебе сообщает, что уже активирован?

#119340   | 17.09.07 18:54
Не в сети
Сообщений: 245
Благодарностей: 8
Предупреждений:
Из: Ukraine Poltava
Род занятий: Студент

Arkan, с 2003 офиса большинство версий не требуют активации. Достаточно серийного номера.

#119349   | 17.09.07 20:04
Не в сети
Сообщений: 1137
Благодарностей: 28
Предупреждений:
Из: Russia
Род занятий:

Так это с 2003, а у него четко в теме написано 2007, да и 2003 (если нормальный лицензионный) тоже требует активации.

#119361   | 17.09.07 21:17
Не в сети
Сообщений: 5
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

У меня тоже беда была с 2003 и 2007 - все взломанные версии - ставлю на висту - и начинается карусель- после каждого запуска идёт сбор данных и установка приложений! Сейчас поставил Офис 2003 на диск D - перестал подгружать данные - НО! Стал перед запуском файла писать сообщение что эту функцию обработать нельзя и после нажатия ОК - окно Ворда сразу же открывалось...
Впринципе быстрее стал открываться.. - но думаю это не выход... Щас тяну Офис 2007 Селект Эдишн - буду ставить и пробовать его на другой диск.

#119368   | 17.09.07 21:37
Все права принадлежат © MSInsider.ru (ex TheVista.ru), 2017
Сайт является источником уникальной информации о семействе операционных систем Windows и других продуктах Microsoft. Перепечатка материалов возможна только с разрешения редакции.
Работает на WMS 2.34 (Страница создана за 0.124 секунд (Общее время SQL: 0.07 секунд - SQL запросов: 79 - Среднее время SQL: 0.00089 секунд))