1
Не в сети
Сообщений: 9
Благодарностей: 0
Предупреждений:
Из: Ukraine Kiev
Род занятий:

Перестала работать библиотека. Не хочет добавлять, ни музыку, ни папки. Так есть решение? Или нет?

#123781   | 03.11.07 16:54
Не в сети
Сообщений: 3826
Благодарностей: 294
Предупреждений:
Из: Seychelles
Род занятий: Buisness

sanek28, попробуйте прочто перетаскивать файлы, папки ни открытый плеер, на вкладке библиотека.

#123782   | 03.11.07 16:56
Не в сети
Сообщений: 9
Благодарностей: 0
Предупреждений:
Из: Ukraine Kiev
Род занятий:

Конечно попробую, хотя и напряжно все время вручную. Но и перестала работать функция ''Найти сведения об альбоме'', например добавить картинку альбома или подкоректировать информацию о треках через Internet.

#123784   | 03.11.07 17:02
Не в сети
Сообщений: 3826
Благодарностей: 294
Предупреждений:
Из: Seychelles
Род занятий: Buisness

sanek28, удалите библиотеку и создайте сного. Других способов пока не встречал.

#123791   | 03.11.07 17:12
Не в сети
Сообщений: 9
Благодарностей: 0
Предупреждений:
Из: Ukraine Kiev
Род занятий:

А как это сделать?

#123794   | 03.11.07 17:18
Не в сети
Сообщений: 3826
Благодарностей: 294
Предупреждений:
Из: Seychelles
Род занятий: Buisness

sanek28, забыл, но где то это писали....

#123796   | 03.11.07 17:21
Не в сети
Сообщений: 9
Благодарностей: 0
Предупреждений:
Из: Ukraine Kiev
Род занятий:

Пожалуйста, помогите кто-нибудь! Чтоб все опять заработало в этой библиотеке. Как ее удалить? Как переустановить. Ведь наверное такая проблема не только у меня.

#123797   | 03.11.07 17:33
Не в сети
Сообщений: 907
Благодарностей: 25
Предупреждений:
Из: Russia
Род занятий: Графика и дизайн

нажми на правую кнопку в пункте библиотека, и там опция "добавить файлы..." и укажи адрес, в крайняк укажи адрес жёсткого диска и пусть сканирует....

#124313   | 09.11.07 18:01
Не в сети
Сообщений: 3826
Благодарностей: 294
Предупреждений:
Из: Seychelles
Род занятий: Buisness

Halford, эта функция, тоже не работает.

#124315   | 09.11.07 18:19
Не в сети
Сообщений: 907
Благодарностей: 25
Предупреждений:
Из: Russia
Род занятий: Графика и дизайн

а ты ничего не трогал в системе? ...или там плагины какие-нибудь?
я советую переустановить плеер. стакой пробемой никогда нисталкивался, ни в одной из версий WMP, он всегда отлично работал...

#124332   | 09.11.07 20:35
Не в сети
Сообщений: 32
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

У меня такая же проблема - плагины не ставил, только КлайтКодекпак - в какойто момент перестало работать "сведения об исполнителе" и обновление библиотеки. Помню в ХР такое было я базу удалил - всё в норму пришло, а в Висте немогу найти где база лежит.

#125270   | 22.11.07 20:08
Не в сети
Сообщений: 2841
Благодарностей: 250
Предупреждений:
Из: Kazakhstan Караганда
Род занятий: ИТ

Для удаления библиотеки WMP в Windows Vista:

1. Открываем панель управления - Свойства папки.
2. На вкладке Вид отмечаем "Показывать скрытые папки и файлы" и снимаем галку из чекбокса "Скрывать защищенные системные файлы".
3. Заходим на диск, где установлена система.
4. Идем в папку Users (пользователи) - (Имя текущего пользователя) - AppData - Local - Microsoft - Media Player
5. Удаляем содержимое папки.
6. Заходим в WMP и создаем библиотеку заново.

Поблагодарили: swissglide, Vlaid

#125484   | 26.11.07 23:34
Все права принадлежат © MSInsider.ru (ex TheVista.ru), 2019
Сайт является источником уникальной информации о семействе операционных систем Windows и других продуктах Microsoft. Перепечатка материалов возможна только с разрешения редакции.
Работает на WMS 2.34 (Страница создана за 0.081 секунд (Общее время SQL: 0.016 секунд - SQL запросов: 73 - Среднее время SQL: 0.00022 секунд))