3
1 23 4
Не в сети
Сообщений: 12
Благодарностей: 1
Предупреждений:
Из: Ukraine Львов
Род занятий:

Та же проблема.
Мать Asus P5LD2-X/1333
сборка 7000 руссифицированная (брал на торрентс ру)
ATK ACPI стоял изначально.
Апдейт нашел ATK ACPI, но не установил- выдал ошибку. Ни один линк (указанные для решения проблемы) результата не дал: либо пусто, либо "coming soon..."
Пошел на асус.ру, нашел, поставил.
Вроде все нормально, никаких ошибок в девайс менеджере нету.
Но по нажатию кнопки питания гибернат запускается, комп выключается и тут-же включается снова. И выходит из гиберната как положено.
Галка на сетевой карте снята.

#152439   | 12.01.09 01:03
Не в сети
Сообщений: 3165
Благодарностей: 272
Предупреждений:
Из: Israel T.A.
Род занятий: IT

Serjio_Z писал:Галка на сетевой карте снята.


проверь на всех остальных устройствах которые могут выводить из спящего режима.
модем, мышь, клава, сканер отпечатков пальцев... что ещё...

Поблагодарили: Serjio_Z

#152441   | 12.01.09 01:19
Не в сети
Сообщений: 12
Благодарностей: 1
Предупреждений:
Из: Ukraine Львов
Род занятий:

arseny1992,
Выключено все. Не помогло

#152483   | 12.01.09 10:37
Не в сети
Сообщений: 3826
Благодарностей: 294
Предупреждений:
Из: Seychelles
Род занятий: Buisness

Serjio_Z, а галочку на мыши?

#152486   | 12.01.09 10:53
Не в сети
Сообщений: 12
Благодарностей: 1
Предупреждений:
Из: Ukraine Львов
Род занятий:

netRunner,
Ес-сно.
Решилось установкой более свежих родных дров для видяхи GeForce 7300. Первый раз была более старая (хм, месяца 4 назад качал) версия для Висты. Скачал поновее, поставил- гибернат заработал.
Всем спасибо и +

PS. А благодарить только раз в сутки можно?! Г-да модераторы, ИМХО это не есть правильно. Я может на этот форум и не приду больше, а человеку "спасибо" сказать надо.


Сообщение было отредактировано Serjio_Z (12.01.2009 11:25 GMT+3 часа(ов), назад)

#152488   | 12.01.09 11:17
Не в сети
Сообщений: 342
Благодарностей: 22
Предупреждений:
Из: Russia
Род занятий:

У меня то же была проблема с гибернацией,при чём на x86 не было,а на x64 появилась.Долго ломал голову.Вопрос решился снятием галочки на клавиатуре(безпроводная).Повторюсь, на x86 такой проблемы не было.

#152493   | 12.01.09 12:15
Не в сети
Сообщений: 2
Благодарностей: 0
Предупреждений:
Из: Ukraine
Род занятий: менеджер

Проблема с выходом и сна присутствует и у меня. Стационарный ПК, мать Gigabyte P35-DS3, ATK нету, прововал снимать галку с мышки, с клавы попробую вечером. Думаю надо поковырять настройки биос и вот еще инструкция для Vista - может кому-то поможет в Windows 7.
http://news.cnet.com/8301-13880_3-9827937-68.html

По свободе отпишусь если решу проблему.

#152537   | 12.01.09 18:37
Не в сети
Сообщений: 12
Благодарностей: 1
Предупреждений:
Из: Ukraine Львов
Род занятий:

Vlad-iLine,

ATK нету


И не должно, по идее...
Возможно я ошибаюсь, но ATK- это AsusTek-овский драйвер ACPI.
Это Advanced Configuration and Power Interface.
Иди на сайт производителя и ищи там.

#152550   | 12.01.09 21:51
Не в сети
Сообщений: 2
Благодарностей: 0
Предупреждений:
Из: Ukraine
Род занятий: менеджер

Serjio_Z, для Gigabyte этого нет и не надо. Прична тут не в этом. Жаль вчера не хватило времени решить проблему. Поколупаю еще сегодня. Попробую дрова установить на видуху не для Windows 7 а от Vista. И может на звук снесу риалтековые и оставлю базовые от винды. Ну и по мануалу поделаю все, что нужно. У меня другой прикол выявился. Иногда после включения explorer сам не стартует, черный экран и все ,приходиться через win+R запускать вручную.

Update: Зашел в профиль энергосбережения и выключил настройку для USB-hub, плюс снял с клавы галочку чтоб могла будить комп (клава у меня Apple Alluminium Slim с USB-hub). Теперь просыпается и засыпает без проблем.

Причина для редактирования: дубль-пост


Сообщение было отредактировано deeper2k (27.01.2009 16:06 GMT+3 часа(ов), назад)

#152597   | 13.01.09 10:43
Не в сети
Сообщений: 342
Благодарностей: 22
Предупреждений:
Из: Russia
Род занятий:

Два дня с гибер. было всё в порядке,а сегодня опять заболела,и главное причину не знаю,куда копать то же.Ни делал ничего!
Из новых програм только Promt Expert&Giant Try-Bay ставился.Ну не может же он влиять на гибернацию?

#152839   | 15.01.09 11:22
Не в сети
Сообщений: 171
Благодарностей: 7
Предупреждений:
Из: Estonia Tallinn
Род занятий: Vista Estonia forum moderator

люди,как выключить комп с windows 7?????, нихочет ни как выключаться

#152908   | 15.01.09 23:30
Не в сети
Сообщений: 342
Благодарностей: 22
Предупреждений:
Из: Russia
Род занятий:

Ну не работает правильно гибернация.При чём не копал,рыл везде где можно.Мать Asus P5Q.Везде всё верно - все утилиты стоят,все галки сняты,весь BIOS перерыл.Есть лишь маленькое но...При стандартных параметрах эл.питания просто гаснет моник,а компьютер продолжает работать,а вот если задаёшь параметры сам,то иногда срабатывает,но не факт,что в следующий раз сработает(каламбурчик)

#152945   | 16.01.09 16:04
Не в сети
Сообщений: 1
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

Ребята, смотрим топик! У меня тоже проблема на ноуте HP Pavillion dv6740er. Cистема НЕ ГРУЗИТСЯ после ухода в гибер. Специально пробовал несколько раз. Причем hyberfil.sys весит не 2 Гб, как ему положено, а 1,4-1,6 Гб. Помогает загрузка с диска Vista либо Seven, выбираем -> Восстановление системы (System repair)->командная строка -> x:\boot\bootsect /nt60 all, где х - это буква вашего cd-привода. Сейчас гибернацией не пользуюсь, но это сильно обламывает т.к. очень привык пользоваться этим режимом. Если у кого есть решение этой проблемы либо какие соображения пишите в личку.

#152978   | 16.01.09 19:11
Не в сети
Сообщений: 3165
Благодарностей: 272
Предупреждений:
Из: Israel T.A.
Род занятий: IT

alex_red :
Ребята, смотрим топик! У меня тоже проблема на ноуте HP Pavillion dv6740er. Cистема НЕ ГРУЗИТСЯ после ухода в гибер. Специально пробовал несколько раз. Причем hyberfil.sys весит не 2 Гб, как ему положено, а 1,4-1,6 Гб. Помогает загрузка с диска Vista либо Seven, выбираем -> Восстановление системы (System repair)->командная строка -> x:\boot\bootsect /nt60 all, где х - это буква вашего cd-привода. Сейчас гибернацией не пользуюсь, но это сильно обламывает т.к. очень привык пользоваться этим режимом. Если у кого есть решение этой проблемы либо какие соображения пишите в личку.


У меня dv9750ej , но думаю, сути дела это не меняет. Судя по вашему конфигу, у вас проц AMD Turion 64 X2 Mobile Technology TL-60 , х64 вроде поддерживается. Я на предыдущей странице поправлял свой пост (что установка 7000 х64 решила проблему с гибернацией).

#152987   | 16.01.09 21:31
Не в сети
Сообщений: 106
Благодарностей: 1
Предупреждений:
Из: Ukraine
Род занятий: Студент :)

я немного запутался..
то на 7000 билде нормально будет проходить гибернация? А на моем железе нормально ? (если кто знает.. п.с. смотрите конфигурацию в подписе)
п.с.с. Извиняюсь за тупой вопрос, но гибернация - ето режим сна? т.е. оператва заноситься на винчестер и компьютер засыпает, а потом тыкнули кнопку и работа быстро восстанавливаеться?

#153355   | 19.01.09 22:12
Все права принадлежат © MSInsider.ru (ex TheVista.ru), 2019
Сайт является источником уникальной информации о семействе операционных систем Windows и других продуктах Microsoft. Перепечатка материалов возможна только с разрешения редакции.
Работает на WMS 2.34 (Страница создана за 0.132 секунд (Общее время SQL: 0.069 секунд - SQL запросов: 80 - Среднее время SQL: 0.00086 секунд))