1
1 2 3
Не в сети
Сообщений: 3
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

Камрады, L4D не идет. Поставил версию 7106 рус, на новый диск, оттельной системой. Руки перед установкой мыл
Дрова поставил от нвидиа новые. Стим работает и даже друзей находит, и обновляется. А вот при L4D секунда молчания и тишина, ни диспечере его нет, и реакции никакой. 2 раза переустанавливал.
Подкинте совет че делать, а то в лом в висту входить каждый раз, я уже к 7ке привык.
Конфа - C2D6600, P5K-E, 8800 GTS 640, 4Gb.

#163564   | 01.05.09 23:03
Не в сети
Сообщений: 8
Благодарностей: 0
Предупреждений:
Из: Russia г.Заволжье
Род занятий:

Думаю помогут свежие драйвера 185.85 от 6-ого мая. http://www.nvidia.com/Download/index.aspx?lang=en-us
NFS Undercover у меня не работал на предыдущих дровах, с этими всё завелось.

#165133   | 14.05.09 01:49
Не в сети
Сообщений: 232
Благодарностей: 7
Предупреждений:
Из: Russia Санкт Петербург
Род занятий:

на 7100 и на beta1 всё прекрасно запускается и работает

#165156   | 14.05.09 13:26
Не в сети
Сообщений: 312
Благодарностей: 2
Предупреждений:
Из: Russia Санкт-Петербург
Род занятий:

У меня 7100 х64, и незапускается(( пишет что Вход не Поддерживается

#165188   | 14.05.09 16:45
Не в сети
Сообщений: 232
Благодарностей: 7
Предупреждений:
Из: Russia Санкт Петербург
Род занятий:

а ты на семёрку отдельно ставил стим? я так тупо запустил exe из папки(первоначально устанавливал стим в висте) он предложил запустить свою службу и вуаля, всё работает, поиск серверов, подключение к друзьям и прочее работает

#165271   | 15.05.09 11:50
Не в сети
Сообщений: 312
Благодарностей: 2
Предупреждений:
Из: Russia Санкт-Петербург
Род занятий:

Народ, у кого Left 4 Dead запускается без проблем напишите пожалуйста:
1)какая у вас сборка (битнсть желательно)
2)какой драйвер для видеокарты у вас стоит.
Заранее Спсибо:;)

#166237   | 24.05.09 13:25
Не в сети
Сообщений: 5
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

та же проблема:

Сигнатура проблемы:
Имя события проблемы: APPCRASH
Имя приложения: left4dead.exe
Версия приложения: 0.0.0.0
Отметка времени приложения: 492b66bb
Имя модуля с ошибкой: shaderapidx9.dll
Версия модуля с ошибкой: 0.0.0.0
Отметка времени модуля с ошибкой: 4a01e4b9
Код исключения: c0000005
Смещение исключения: 0002e056
Версия ОС: 6.1.7100.2.0.0.256.1
Код языка: 1049
Дополнительные сведения 1: 0a9e
Дополнительные сведения 2: 0a9e372d3b4ad19135b953a78882e789
Дополнительные сведения 3: 0a9e
Дополнительные сведения 4: 0a9e372d3b4ad19135b953a78882e789

судя по всему проблема с новым апи
обновление ДХ не помогло

steam предлагает следующее решение: If you are using a 64-bit version of Windows, please see the Setting Game Launch Options topic for information on using the -32bit launch option with these titles.
но это, видимо, только для HL2, ибо Л4Д как не запускался, так и не запускается...


Сообщение было отредактировано Cheshire (01.06.2009 12:09 GMT+3 часа(ов), назад)

#167185   | 01.06.09 11:59
Не в сети
Сообщений: 3329
Благодарностей: 391
Предупреждений:
Из: Russia Усть-Илимск
Род занятий: Электромонтёр

Cheshire, видеокарта и драйвер какие?

Под х86 L4D идёт замечательно


dimka1991 :
Народ, у кого Left 4 Dead запускается без проблем напишите пожалуйста:
1)какая у вас сборка (битнсть желательно)
2)какой драйвер для видеокарты у вас стоит.
Заранее Спсибо:;)

L4D шла отлично под всеми билдами х86. Видеокарта Nvidia 8800GT. Драйвера обновляю всегда до самой свежей версии, как только они выходят. Сейчас стоят 185.85_desktop_win7_32bit_international_whql.exe и все игры работают идеально.

#167187   | 01.06.09 12:13
Не в сети
Сообщений: 5
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

gtx 260, дрова 185,85. сборка 64бита.
знаю, что под х86 идет, данная проблема как раз в 64битной семерке. в висте х64 работала на ура

shaderapidx9.dll в папке с игрой присутствует

#167188   | 01.06.09 12:25
Не в сети
Сообщений: 5
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

акелловский саппорт сказал следующее: "На Win7 x64 не пойдёт"

#167369   | 02.06.09 17:00
Не в сети
Сообщений: 914
Благодарностей: 36
Предупреждений:
Из: Russia Д.В.
Род занятий: ИТ

dogma, у вас x64 ?
А то не радует перспектива таких вот глюков.

#167397   | 02.06.09 19:56
Не в сети
Сообщений: 3329
Благодарностей: 391
Предупреждений:
Из: Russia Усть-Илимск
Род занятий: Электромонтёр

Cheshire, amifamif, ИМХО вы слишком зациклились на х64...

#167401   | 02.06.09 20:15
Не в сети
Сообщений: 312
Благодарностей: 2
Предупреждений:
Из: Russia Санкт-Петербург
Род занятий:

Всем спасибо за советы!! Но у меня по прежнему ничего незапускается , уже поставил сборку 7100 х86, драйвера которые предложил Johny-electric, и все равно черный экран и бегает табличка что "Вход не Поддерживается" , а главное звуки слышно!!

#167424   | 02.06.09 21:49
Не в сети
Сообщений: 914
Благодарностей: 36
Предупреждений:
Из: Russia Д.В.
Род занятий: ИТ

Johny-electric, при чем здесь зациклились незациклились. У меня система x64 причем еще с висты. И почему это я не должен решать проблемы относящиеся именно к ней непонимаю?

#167449   | 03.06.09 01:30
Не в сети
Сообщений: 5
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

тут дело не в "зацикленности", а в конфигурации машин. И, да, в висте х64 все работало. В моем случае, думаю, пляски с бубном уже не помогут, остается только уповать на вальвовцев.
А вот dimka1991 можно и поплясать еще. Что значит "бегает табличка что "Вход не Поддерживается""? такая же, как будто из компа кабель монитора вытащить? явно не системная ошибка

#167451   | 03.06.09 02:03
Все права принадлежат © MSInsider.ru (ex TheVista.ru), 2019
Сайт является источником уникальной информации о семействе операционных систем Windows и других продуктах Microsoft. Перепечатка материалов возможна только с разрешения редакции.
Работает на WMS 2.34 (Страница создана за 0.19 секунд (Общее время SQL: 0.037 секунд - SQL запросов: 80 - Среднее время SQL: 0.00046 секунд))