1
Не в сети
Сообщений: 63
Благодарностей: 0
Предупреждений:
Из: Belarus Гомель
Род занятий: IT

Нормально загружается и выдет ошибку - "Media player cannot play this file". Все кодеки ессно стоят. Музыка играет бел проблем. Помогите! Че делать?

#21095   | 12.02.06 00:43
Не в сети
Сообщений: 2640
Благодарностей: 134
Предупреждений:
Из: Russia Санкт-Петербург
Род занятий: филология

Какой формат?

#21167   | 12.02.06 18:27
Не в сети
Сообщений: 63
Благодарностей: 0
Предупреждений:
Из: Belarus Гомель
Род занятий: IT

Raiker :
Какой формат?


Все форматы видео и даже DVD. Такое чувство, что какая-то служба отключена. Конечно, я поотключал всякую ботву, но все пересмотрел много раз - ничего с медиа не связано.
Поправочка: по этой ошибке залез на сайт мелкософта - кричит что проблемы со звуковухой - нереально, потому что с музыкальными файлами проблем нету.
После долгих мучений мне кажется, что какой-то файл или пропал или был заменен кем-то. Подозреваю KLCodec Pack. Но откатных точек нету. Буду наверное винду переставлять.
PS2: Короче переставил винду - все работало - поставил драйвер батареи ноутбука (автоматом не поставилась) - и все - опять нет видео!!!
Короче снес нафиг 5270 и вернулся на XP. Зря деньги потратил (да еще к тому же Vista снесла мои фалйы нафиг).


Сообщение было отредактировано YauhenZ (14.02.2006 14:09 GMT+3 часа(ов), назад)

#21193   | 12.02.06 23:37
Не в сети
Сообщений: 39
Благодарностей: 0
Предупреждений:
Из: Belarus Волковыск
Род занятий: Учусь

YauhenZ, А разве там есть WMP11?

[moder]Давайте во-первых не флеймить, а во-вторых следить за датами в сообщениях[/moder]


Сообщение было отредактировано swissglide (12.05.2006 12:39 GMT+3 часа(ов), назад)

#34409   | 12.05.06 04:54
Не в сети
Сообщений: 64
Благодарностей: 0
Предупреждений:
Из: Ukraine Херсон
Род занятий:

Ждём 17 мая, должна выйти публичная превью WMP 11

#34413   | 12.05.06 08:37
Не в сети
Сообщений: 38
Благодарностей: 0
Предупреждений:
Из: Belarus R
Род занятий: L

У меня похожая проблема, только на 5308, в обычном режиме проигрыватель нормально воспроизводит видео, а в полноэкранном почему-то нижняя черная полоска мерцает то сверху то снизу... Может внутренняя какая ошибка проигрывателя?

#36937   | 29.05.06 23:42
Все права принадлежат © MSInsider.ru (ex TheVista.ru), 2019
Сайт является источником уникальной информации о семействе операционных систем Windows и других продуктах Microsoft. Перепечатка материалов возможна только с разрешения редакции.
Работает на WMS 2.34 (Страница создана за 0.035 секунд (Общее время SQL: 0.009 секунд - SQL запросов: 53 - Среднее время SQL: 0.00017 секунд))