1
Не в сети
Сообщений: 3
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

WMA 11 перестал добавлять файлы в библиотеку после снятия жёстких дисков (снял - поставил). Что делать?
Музыку проигрывает как обычно, а библиотека отсутствует%(

#39023   | 16.06.06 11:22
Не в сети
Сообщений: 491
Благодарностей: 6
Предупреждений:
Из: Russia Москва
Род занятий: «Всё и сразу»

Полное удаление и повторная установка WMP 11 после перезагрузки теоретически должно решить эту проблему.

#39039   | 16.06.06 15:03
Не в сети
Сообщений: 281
Благодарностей: 7
Предупреждений:
Из: Russia Подольск
Род занятий:

John :
Полное удаление и повторная установка WMP 11 после перезагрузки теоретически должно решить эту проблему.


Буду признателен, если подскажете как это осуществить на практике. Уменя та-же проблема что и у Dankorа. Уже второй день бьюсь - ничего не получается!

#39559   | 20.06.06 23:20
Не в сети
Сообщений: 521
Благодарностей: 1
Предупреждений:
Из: Ukraine kiev
Род занятий: Internet

Просто WMP теряет все библиотеки при снятии дисков... зделай их заново.

#39566   | 21.06.06 00:01
Не в сети
Сообщений: 281
Благодарностей: 7
Предупреждений:
Из: Russia Подольск
Род занятий:

Инквизитор :
Просто WMP теряет все библиотеки при снятии дисков... зделай их заново.



В том-то и дело, что я диски не снимал!!! Он у меня с самого начала глючит в 5384-ой сборке. В 5381 было всё нормально. Его бы переустановить, но он зараза пишет, что у меня-мол последняя версия WMP, и в апдейте не нуждается...

#39572   | 21.06.06 01:21
Не в сети
Сообщений: 491
Благодарностей: 6
Предупреждений:
Из: Russia Москва
Род занятий: «Всё и сразу»

Dyuha писал:В том-то и дело, что я диски не снимал!!! Он у меня с самого начала глючит в 5384-ой сборке.

А с чего Вы взяли, что он должен работать нормально? Это бета версия. Претензии нужно предъявлять к финальному продукту.

#39586   | 21.06.06 02:42
Не в сети
Сообщений: 281
Благодарностей: 7
Предупреждений:
Из: Russia Подольск
Род занятий:

Я претензий к вете не имею. Но ведь бета не только у меня и у Dankorа, не правда-ли? А не работает, я так понимаю только у нас двоих. Зачем давать советы типа:

John писал:Полное удаление и повторная установка WMP 11 после перезагрузки теоретически должно решить эту проблему.

если это неосуществимо?

#39600   | 21.06.06 08:32
Не в сети
Сообщений: 491
Благодарностей: 6
Предупреждений:
Из: Russia Москва
Род занятий: «Всё и сразу»

Dyuha писал:Я претензий к вете не имею. Но ведь бета не только у меня и у Dankorа, не правда-ли? А не работает, я так понимаю только у нас двоих. Зачем давать советы типа:


Dyuha, читайте внимательнее. У Dankorа, которому был адресован первоначальный ответ, проблема возникла после отключения жёстких дисков, а до этого проблем не было. Вы жёсткие диски не отключали. У Вас эта функция не работала изначально. Скорее всего у Вас проблема в другом. Поэтому индивидуально Вам прозвучавший совет не поможет.

#39662   | 21.06.06 18:31
Не в сети
Сообщений: 281
Благодарностей: 7
Предупреждений:
Из: Russia Подольск
Род занятий:

А жаль... У меня 25гигов музыки (запаришься вручную перебирать)

#39683   | 21.06.06 20:25
Не в сети
Сообщений: 3
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

Dyuha, мне пришлось ставить винамп %(

#43403   | 23.07.06 23:53
Не в сети
Сообщений: 3
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

Инквизитор :
Просто WMP теряет все библиотеки при снятии дисков... зделай их заново.



Что сделать заново?

#43404   | 23.07.06 23:56
Не в сети
Сообщений: 1
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

С недавнего времени началались проьлемы в WMP11. Я использую Vista Home Pre. x64, WMP11 x64, media center, Проблема заключается в следуеющем:

Когда еще небыло нормальных кодеков для х64 систем, я использовал 32-bit WMP11. но после установки Vista Codec Pack x64, и перейдя на 64-бит медиа плаер, я заметил что у него вся билиотека пустая, и при этом он ничего не добавляет в нее.

Короче говоря 32-бит версия является полностью функциональной в т.ч и полная работа с библиотекой, а 64-бит версия вообще никаких действий с библиотекой не проводит... подскажите что сделать...


Как переустановить плаер я так и не нашел....

#122629   | 19.10.07 12:32
Не в сети
Сообщений: 224
Благодарностей: 2
Предупреждений:
Из: Russia Москва
Род занятий: нет

Виста финальная стоит?

#122668   | 19.10.07 20:20
Все права принадлежат © MSInsider.ru (ex TheVista.ru), 2019
Сайт является источником уникальной информации о семействе операционных систем Windows и других продуктах Microsoft. Перепечатка материалов возможна только с разрешения редакции.
Работает на WMS 2.34 (Страница создана за 0.116 секунд (Общее время SQL: 0.017 секунд - SQL запросов: 76 - Среднее время SQL: 0.00022 секунд))