1
1 2
Не в сети
Сообщений: 42
Благодарностей: 0
Предупреждений:
Из: Russia Краснознаменск
Род занятий: Работаю

Тему обсуждения нашел здесь: http://thevista.ru/forums.php?m=posts&q=5974&n=last#bottom

Проблема в том, что после установки Windows Vista не устанавливаются, а точнее, не определяются любые USB флэшки и многое другое USB оборудование. одно из предположений ниже:

Вообщем нашел в нете, что в Висте есть функция в политиках безопасности, которая запрещает установку любых USB устройств. Кто может прокомментировать? У меня такое ощущение, что так как у Висты по умолчанию включены повышенная безопасность, то и работы с USB блютусами и Драйвами тоже отключены. Но где настроить я пока не нашел!!!

#69391   | 01.12.06 11:00
Не в сети
Сообщений: 92
Благодарностей: 0
Предупреждений:
Из: Russia Москва
Род занятий:

у меня принтер по юсб, комуникатор и КПК, флешка все работает...
и еще стоит встроенный картридер, который тоже через юсб подключен, работает... читает все виды карт (4 точно пробовал)
ничего нигде отдельно не включал/разрешал все работает по умолчанию
так что это у тебя где то траблы

#69413   | 01.12.06 12:13
Не в сети
Сообщений: 42
Благодарностей: 0
Предупреждений:
Из: Russia Краснознаменск
Род занятий: Работаю

GunHunter :
у меня принтер по юсб, комуникатор и КПК, флешка все работает...
и еще стоит встроенный картридер, который тоже через юсб подключен, работает... читает все виды карт (4 точно пробовал)
ничего нигде отдельно не включал/разрешал все работает по умолчанию
так что это у тебя где то траблы



Это проявляется после установки висты и первого перезапуска. Тоесть если USB драйв будет воткнут во время установки. Он будет работать нормально. Но если принести новое USB устройство, и воткнуть после настройки Висты... то система говорит найдено новое устройсвто. Дайте диск и все. И так на все USB Flash, USB HDD, и т.д. что только не пробывал. пытаюсь разобраться с проблемой... кстати такая же ситуация возникает если после установки системы и ее перезапуска, USB мышку откнуть в соседний USB порт! Система говорит найдено новое USB устройсвто, и так как в ней дров нету, просьба вставить диск... Бред.

Кстати Версия Windows Vista от BillGeits!

#69417   | 01.12.06 12:36
Не в сети
Сообщений: 42
Благодарностей: 0
Предупреждений:
Из: Russia Краснознаменск
Род занятий: Работаю

Так. Выявил одну интересную тему. Если не включаешь учетную запись Администратора, а работаешь под созданной при установке, начинают вроде работать USB порты. Хотя не совсем уверен что причина в этом. Продолжаю ставить драйвера. Подозреваю, что какой то драйвер просто сносит какието настройки системы.!.

#69498   | 01.12.06 19:18
Не в сети
Сообщений: 1320
Благодарностей: 35
Предупреждений:
Из: Russia Ural
Род занятий: Service

Я и под ХР такой эффект наблюдал. Причина оказалась в виртуальных дисках. Хозяин компа был большей любитель виртуалок и поставил их сразу три разных. Просто удаление не помогло, систему пришлось переустанавливать.

#69538   | 01.12.06 20:50
Не в сети
Сообщений: 107
Благодарностей: 0
Предупреждений:
Из: Ukraine
Род занятий:

Alexandro :
Это проявляется после установки висты и первого перезапуска. Тоесть если USB драйв будет воткнут во время установки. Он будет работать нормально. Но если принести новое USB устройство, и воткнуть после настройки Висты... то система говорит найдено новое устройсвто. Дайте диск и все. И так на все USB Flash, USB HDD, и т.д. что только не пробывал. пытаюсь разобраться с проблемой... кстати такая же ситуация возникает если после установки системы и ее перезапуска, USB мышку откнуть в соседний USB порт! Система говорит найдено новое USB устройсвто, и так как в ней дров нету, просьба вставить диск... Бред.

Кстати Версия Windows Vista от BillGeits!


У меня таких проблем не наблюдалось, какая материна? Попробуем разобраться

#69539   | 01.12.06 20:53
Не в сети
Сообщений: 42
Благодарностей: 0
Предупреждений:
Из: Russia Краснознаменск
Род занятий: Работаю

У меня ноут Acer... похоже действительно чтото запрещено гдето делать с USB девайсами под включенной записью администратора. Другого не обнаружено!

#69573   | 01.12.06 22:15
Не в сети
Сообщений: 107
Благодарностей: 0
Предупреждений:
Из: Ukraine
Род занятий:

Защиту аккаунта отключал? И еще отключи DEP

#69641   | 02.12.06 01:01
Не в сети
Сообщений: 42
Благодарностей: 0
Предупреждений:
Из: Russia Краснознаменск
Род занятий: Работаю

zlocorp :
Защиту аккаунта отключал? И еще отключи DEP



Знать бы где это отключать! )))

#69652   | 02.12.06 02:11
Не в сети
Сообщений: 2
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

Та же проблема... Раньше в ХР этот глюк решался удалением накопителя из диспетчера устройств и перезагрузкой. А теперь Vista вообще не хочет грузится, если у меня вставлен флэш брелок...
Что делать - непонятно(

#70256   | 03.12.06 15:29
Не в сети
Сообщений: 2799
Благодарностей: 53
Предупреждений:
Из: United States Lewiston/Питер
Род занятий: Нейробиология

Alexandro, в поиске по форуму это отключать

#70407   | 03.12.06 21:09
Не в сети
Сообщений: 107
Благодарностей: 0
Предупреждений:
Из: Ukraine
Род занятий:

swissglide :
Alexandro, в поиске по форуму это отключать


Если вдруг не понял, поиши "Отключение зашиты аккаунта" через форму поиска на сайте.

#70877   | 04.12.06 23:52
Не в сети
Сообщений: 42
Благодарностей: 0
Предупреждений:
Из: Russia Краснознаменск
Род занятий: Работаю

К сожалению не нашел.... если есть где... подбросте пожалуйста ссылку... заранее благодарен!

#70900   | 05.12.06 00:42
Не в сети
Сообщений: 2799
Благодарностей: 53
Предупреждений:
Из: United States Lewiston/Питер
Род занятий: Нейробиология

Поиск по запросу "отключение DEP"


Страницы : Найдено 8 совпадений
Статьи : Мануалы : Настройка Windows Vista Beta 2 build 5384
Статьи : Мануалы : Настройка Windows Vista build 5308
Статьи : Мануалы : Настройка Windows Vista build 5365
Статьи : Мануалы : Настройка Windows Vista build 5381.1
Статьи : Мануалы : Настройка Windows Vista build 5472
Статьи : Мануалы : Настройка Windows Vista build 5536
Статьи : Мануалы : Настройка Windows Vista build 5600 RC1
Новости : Longhorn Server : Первые впечатления: Windows Longhorn Server Beta 2
Форумы : Найдено 6 совпадений
Windows Vista : Вопрос - Ответ : Помогите установить руссик
Windows Vista : Вопрос - Ответ : Daemon tools
Windows Vista : Ваш опыт : Программы под Windows Vista
Windows Vista : Вопрос - Ответ : Punto Switcher for Victa RC1
Windows Vista : Ваш опыт : Nero+Vista=!!?
Windows Vista : Вопрос - Ответ : ошибки Проводника в Vista beta 2



Ну и чего ты не нашел?

#70913   | 05.12.06 01:20
Не в сети
Сообщений: 1349
Благодарностей: 58
Предупреждений:
Из: Russia Москва
Род занятий: Компьютерщик

SmikE Если у тебя не загружается виста при вставленном USB устройстве,значит в BIOS у тебя высталено загрузка с USB вместо HDD. Посмотри внимательнее и все.

#70919   | 05.12.06 01:39
Все права принадлежат © MSInsider.ru (ex TheVista.ru), 2019
Сайт является источником уникальной информации о семействе операционных систем Windows и других продуктах Microsoft. Перепечатка материалов возможна только с разрешения редакции.
Работает на WMS 2.34 (Страница создана за 0.096 секунд (Общее время SQL: 0.043 секунд - SQL запросов: 80 - Среднее время SQL: 0.00054 секунд))