1
1 2
Не в сети
Сообщений: 491
Благодарностей: 6
Предупреждений:
Из: Russia Москва
Род занятий: «Всё и сразу»

А именно после установки Internet Explorer 7 Beta 1 перестал работать переключатель языков (Shift+Ctrl). Что характерно язык НЕ переключается только в самом IE7b1, нигде больше такой проблемы нет. Переключаюсь каждый раз мышью.
Что делать!? Откат на IE6 не предлагать. ОС Windows XP Pro (SP2)

#6580   | 28.08.05 03:44
Не в сети
Сообщений: 456
Благодарностей: 0
Предупреждений:
Из: Russia Internet
Род занятий: Overclocker

Установи программу Punto Switcher которая будет сама автоматически переключать языки

#6581   | 28.08.05 04:03
Не в сети
Сообщений: 491
Благодарностей: 6
Предупреждений:
Из: Russia Москва
Род занятий: «Всё и сразу»

swkotor :
Установи программу Punto Switcher которая будет сама автоматически переключать языки

Нужно решение проблемы путём исправления ошибки в IE7b1, а не установкой дополнительного ПО наподобии Punto Switcher.

#6582   | 28.08.05 04:08
Не в сети
Сообщений: 456
Благодарностей: 0
Предупреждений:
Из: Russia Internet
Род занятий: Overclocker

ну тогда обламись такого решения пока нигде нет !!
А ты что ожидал что Бета версия будет без ошибок.


Сообщение было отредактировано swkotor (28.08.2005 04:49 GMT+3 часа(ов), назад)

#6586   | 28.08.05 04:32
Не в сети
Сообщений: 491
Благодарностей: 6
Предупреждений:
Из: Russia Москва
Род занятий: «Всё и сразу»

Кто-нибудь может предложить решение проблемы о смене языков в Интернет Эксплорер 7.0 бета? Нужен способ без использования программ наподобии Punto Switcher.

#6588   | 28.08.05 04:44
Не в сети
Сообщений: 199
Благодарностей: 0
Предупреждений:
Из: Russia
Род занятий:

Может офис попробовать поставить? (если уже стоит проставить поверх) такой финт ушами иногда помогает при схожих проблемах.

#6602   | 28.08.05 05:43
Не в сети
Сообщений: 72
Благодарностей: 0
Предупреждений:
Из: Russia
Род занятий:

зайди в tools - internet options - на вкладку programs и нажми там на reset web settings.

#6606   | 28.08.05 13:30
Не в сети
Сообщений: 491
Благодарностей: 6
Предупреждений:
Из: Russia Москва
Род занятий: «Всё и сразу»

to wolf: Ты знаешь офис 2003 стоит. Переставить поверх, впринципе мне кажется наврятли поможет, но всё таки я попробую, хотя думаю всё таки в самом ИЕ проблема, потому что язык не меняется только непосредственно в окне браузера, а в адрессной строке всё работает на ура. Попробую офис переставить.

to XektoRs: Это первое что я сделал сам, чтобы исправить проблему. Нифига не помогло.

#6632   | 28.08.05 19:57
Не в сети
Сообщений: 177
Благодарностей: 0
Предупреждений:
Из: Russia
Род занятий:
Не в сети
Сообщений: 72
Благодарностей: 0
Предупреждений:
Из: Russia
Род занятий:

ты откуда стока ссылок знаешь? у тебя чо субд по висте есть?

#6636   | 28.08.05 20:11
Не в сети
Сообщений: 491
Благодарностей: 6
Предупреждений:
Из: Russia Москва
Род занятий: «Всё и сразу»

oden7 :
http://chris123nt.com/guides/Beta1_5112/

Там только для Висты и Оффиса 2003. Про такую же проблему у ИЕ ни слова.

#6638   | 28.08.05 20:21
Не в сети
Сообщений: 491
Благодарностей: 6
Предупреждений:
Из: Russia Москва
Род занятий: «Всё и сразу»

Вообще, когда я начинал тему, то я не указал, что язык впринципе переключить можно. Способ муторный в отличии от нормального (Shift+Ctrl). Итак чтобы переключить язык посредством только двух кнопок нужно. 1.Зажать Shift 2.Нажать любую букву на клавиатуре не отжимая Shift. 3.Сразу же нажать на Ctrl (shift держим!) 4.Всё. Язык переключён. Та же последовательность, чтобы вернуть обратно. Но это разве нормально!?

PS: Да и всё это время вы должны находиться в окне браузера

Как альтернатива язык переключается отлично, если мы нажмём левой кнопкой мыши на адрессную панель в ИЕ и там поменяем язык. (В адрессной панели переключается всё отлично.)


Сообщение было отредактировано John007 (10.01.2006 19:13 GMT+3 часа(ов), назад)

#6639   | 28.08.05 20:28
Не в сети
Сообщений: 177
Благодарностей: 0
Предупреждений:
Из: Russia
Род занятий:

А что разве через Language Bar тяжело переключать?

#6640   | 28.08.05 20:33
Не в сети
Сообщений: 491
Благодарностей: 6
Предупреждений:
Из: Russia Москва
Род занятий: «Всё и сразу»

oden7 :
А что разве через Language Bar тяжело переключать?

Всмысле мышкой что-ли?

#6641   | 28.08.05 20:39
Не в сети
Сообщений: 456
Благодарностей: 0
Предупреждений:
Из: Russia Internet
Род занятий: Overclocker

ХА-ХА а я сделал так чтобы он переключался номально,
Только тебе John007 я ничего не скажу ха-ха

#6665   | 29.08.05 00:39
Все права принадлежат © MSInsider.ru (ex TheVista.ru), 2019
Сайт является источником уникальной информации о семействе операционных систем Windows и других продуктах Microsoft. Перепечатка материалов возможна только с разрешения редакции.
Работает на WMS 2.34 (Страница создана за 0.107 секунд (Общее время SQL: 0.013 секунд - SQL запросов: 80 - Среднее время SQL: 0.00016 секунд))