2
12
Не в сети
Сообщений: 1849
Благодарностей: 6
Предупреждений:
Из: Russia Санкт-Петербург
Род занятий:

Может мне скажешь? Хоть я и использую Punto Switcher? но обычный способ тоже не помешает.

#6669   | 29.08.05 01:45
Не в сети
Сообщений: 72
Благодарностей: 0
Предупреждений:
Из: Russia
Род занятий:

а мне ввобще пох нах на переключение языков. нафига оно надо?

#6671   | 29.08.05 01:50
Не в сети
Сообщений: 161
Благодарностей: 0
Предупреждений:
Из: Russia Санкт-Петербург
Род занятий: IT

Не знаю как у вас но у меня лично работает нормально как и просто так и через Punto Switcher!

#6685   | 29.08.05 02:34
Не в сети
Сообщений: 161
Благодарностей: 0
Предупреждений:
Из: Russia Санкт-Петербург
Род занятий: IT

Так что помочь ничем не могу! И это очень жаль!

#6686   | 29.08.05 02:34
Не в сети
Сообщений: 491
Благодарностей: 6
Предупреждений:
Из: Russia Москва
Род занятий: «Всё и сразу»

medissn :
Не знаю как у вас но у меня лично работает нормально как и просто так и через Punto Switcher!

medissn, скажи какая у тебя версия Виндоуса и как ты определил, что у тебя язык переключается нормально без Пунты, если она у тебя установлена?

#6721   | 29.08.05 19:09
Не в сети
Сообщений: 37
Благодарностей: 0
Предупреждений:
Из: Russia Москва
Род занятий: Работаю

John007 :
А именно после установки Internet Explorer 7 Beta 1 перестал работать переключатель языков (Shift+Ctrl). Что характерно язык НЕ переключается только в самом IE7b1, нигде больше такой проблемы нет. Переключаюсь каждый раз мышью.
Что делать!? Откат на IE6 не предлагать. ОС Windows XP Pro (SP2)



Зайди в параметры языковой панели, нажми дополнительно, поставь галочку (включить поддержку текстовых служб всех программ).

#9040   | 24.09.05 19:51
Не в сети
Сообщений: 491
Благодарностей: 6
Предупреждений:
Из: Russia Москва
Род занятий: «Всё и сразу»

kuzik3004 :

John007 :
А именно после установки Internet Explorer 7 Beta 1 перестал работать переключатель языков (Shift+Ctrl). Что характерно язык НЕ переключается только в самом IE7b1, нигде больше такой проблемы нет. Переключаюсь каждый раз мышью.
Что делать!? Откат на IE6 не предлагать. ОС Windows XP Pro (SP2)



Зайди в параметры языковой панели, нажми дополнительно, поставь галочку (включить поддержку текстовых служб всех программ).

Проблема решена! Ответ найден!
Выражаю огромную благодарность kuzik3004 за полный и полностью решающий проблему "не переключения языка" ответ.

PS: Включение поддержки текстовых служб всех программ для обладателей английской версии выглядит следующем образом: Control Panel - Regional and Language Options - вкладка "Languages" - Details... - вкладка "Advanced" - Установить галочку напротив "Extend support of advanced text services to all programs"

#9631   | 07.10.05 03:00
Не в сети
Сообщений: 12
Благодарностей: 0
Предупреждений:
Из: Estonia
Род занятий:

Странно, мне почему то не помогло.

#12248   | 14.11.05 08:40
Не в сети
Сообщений: 85
Благодарностей: 0
Предупреждений:
Из: Russia Москва
Род занятий: Хакерство

Всё равно не переключается(.Что я только не перепробывал.Только не надо пихать Punto.Люди добрые помогите


Сообщение было отредактировано APTYP (28.11.2005 21:54 GMT+3 часа(ов), назад)

#12857   | 24.11.05 20:51
Не в сети
Сообщений: 32
Благодарностей: 0
Предупреждений:
Из: Russia SPb
Род занятий:

у меня тоже последний способ не прокатывает, хрсп2рус!

#13013   | 28.11.05 11:45
Не в сети
Сообщений: 55
Благодарностей: 0
Предупреждений:
Из: Russia Bor
Род занятий: 3non

Пуск-Панель Управления-Язык и Региональные стандарты-(вкладка)Языки - там же - Языки и cлужбы тeкcтoвoгo ввoдa >Подробнее...(откроется окно в нем открываем вкладку - Дополнительно и там же -

- Hacтpoйкa cиcтeмы
(ставим галку)Bыключить дoпoлнитeльныe тeкcтoвыe cлужбы
Уcтaнoвитe этoт флaжoк для выключeния пoддepжки
дoпoлнитeльныx тeкcтoвыx cлужб для вcex пpoгpaмм.
He peкoмeндуeтcя для языкoв вocтoчнoй Aзии, пocкoльку
языкoвaя пaнeль будeт зaкpытa.

Все будет переключаться,но пропадет значек около трея - EN-RU,но это того стоит!

#16768   | 06.01.06 11:46
Не в сети
Сообщений: 491
Благодарностей: 6
Предупреждений:
Из: Russia Москва
Род занятий: «Всё и сразу»

Robertos :
Все будет переключаться,но пропадет значек около трея - EN-RU,но это того стоит!

Кстати это тоже как вариант. Даже перезагрузка не требуется.

#16941   | 07.01.06 15:51
Не в сети
Сообщений: 4
Благодарностей: 0
Предупреждений:
Из: Russia
Род занятий:

Все сделал как написано, язык здесь (в форме ответа) переключатся, а в строке адреса - нет

#19215   | 23.01.06 23:54
Не в сети
Сообщений: 491
Благодарностей: 6
Предупреждений:
Из: Russia Москва
Род занятий: «Всё и сразу»

glukojop писал:Все сделал как написано, язык здесь (в форме ответа) переключатся, а в строке адреса - нет



В самом начале топика было сказано, что язык не переключается непосредственно в окне отображения страницы браузера. В адрессной строке язык переключался всегда нормально. glukojop, скорее всего у тебя проблема в другом. Перечитай внмательно ещё раз топик.

#19293   | 24.01.06 17:11
Не в сети
Сообщений: 491
Благодарностей: 6
Предупреждений:
Из: Russia Москва
Род занятий: «Всё и сразу»

Ещё один способ решения проблемы "не переключения языка" в версии MIE 7 Pre-Beta 2 разработал loginvovchyk.


Чтобы исправить ошибку раскладки клавиатуры в Internet Explorer 7 Pre-Beta 2, скачайте этот файл и внесите данные в реестр. Перезагрузите компьютер.

Проверено. Работает отлично!

#19755   | 29.01.06 17:57
Все права принадлежат © MSInsider.ru (ex TheVista.ru), 2019
Сайт является источником уникальной информации о семействе операционных систем Windows и других продуктах Microsoft. Перепечатка материалов возможна только с разрешения редакции.
Работает на WMS 2.34 (Страница создана за 0.121 секунд (Общее время SQL: 0.072 секунд - SQL запросов: 80 - Среднее время SQL: 0.0009 секунд))